BMW R1200R Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
96 Posts
Discussion Starter #1
This is new. I have to Verify every time I sign in and for every post. WTF? Is there a work around? Sooooo annoying and will limit how much I bother to visit.
 

·
Super Moderator
Joined
·
5,531 Posts
That’s not a symptom I’m experiencing (and what do you mean by ‘Verify’?). To help the site managers, can you advise what platform and browser you are using?
 

·
Registered
Joined
·
171 Posts
Not an issue for me, either. Sounds like cookies (to remember log-in) on the user’s end aren’t active.
 

·
Premium Member
Joined
·
583 Posts
I think he may be talking about the Verify you are a human captcha things?
 

·
Registered
Joined
·
1,819 Posts
I've noticed lately that on some posts I get asked the Captcha verify thing 4-5 times before it allows the post. It's now at the point where I won't bother if I get asked more than once per post.
 

·
Registered
Joined
·
96 Posts
Discussion Starter #6 (Edited)
I think he may be talking about the Verify you are a human captcha things?
Yes, exactly what I am talking about. I have to go through it twice as a matter of fact every time to log on. Using Firefox or Microsoft Edge browsers. To just post this response I had to go through three CAPTCHA responses. Two to open my account and once to post this reply.
 

·
Super Moderator
Joined
·
5,531 Posts
I don’t know how the trust algorithms work, but maybe staying logged on will reduce the incidence.
 

·
Registered
Joined
·
96 Posts
Discussion Starter #8
I don’t know how the trust algorithms work, but maybe staying logged on will reduce the incidence.
Yeah, interesting this is the only subscribed forum or app I have to pass through so many gates to log on and post. My various financial, health care portals and pay to play subscriptions have less scrutiny than this forum.
 

·
Registered
Joined
·
628 Posts
How are you connected online? I get reCAPTCHA stuff on occasion if there's too much lag on my satellite connection.
 

·
Registered
2017 R1200r LC sport.
Joined
·
1,585 Posts
Perhaps the forum doesn't like you basstodave. :unsure: ;) :)
 

·
Super Moderator
Joined
·
5,531 Posts
Perhaps the forum doesn't like you
Maybe it's a function of how often you post. I'm on here all the time (surprise ...) and don't often get them.
 

·
Registered
2017 R1200R 6000 miles
Joined
·
5 Posts
It may be a cookie or cache problem. Try clearing them in the browser. If you are on a tablet or mobile using Chrome tap the top most 3 dots on the top right and select settings then privacy and clear cookies. If you are using 'in private' browsing may also give the same problem. If possible try using a browser you haven't used before and see if it is any better.
 

·
Registered
2017 R1200R 6000 miles
Joined
·
5 Posts
Have you tried a different browser? Is it the same on a different device after you log in? Are you using a VPN?
 

·
Registered
Joined
·
1,819 Posts
Not sure who you're asking, but if it's me, I had a long career as an IT guy on all sorts of platforms, so am reasonably knowledgeable. The Captcha issue here is unique to this forum, among the ones that I use. Other forums that use the same technology don't have the same sorts of issues. VPN vs no VPN makes no difference. I have access to and use several different browsers, although I favour the latest Firefox. Likewise, I have and use several different platforms including Windows, IOS, Android, desktop, laptop, tablet, phone. The problem occurs on all of them. But it's random. Some days are worse than others. It occurs less frequently on a desktop than on a mobile, but it happens everywhere.

I don't mind occasionally verifying that I'm a human, or whatever it is that the forum wants me to verify, but to be asked and re-asked up to 5 or 6 times to click on one of these things, just in order to make a single post, is, to put it bluntly, a big pain in the arse.
 

·
Registered
2017 R1200R 6000 miles
Joined
·
5 Posts
Not sure who you're asking, but if it's me, I had a long career as an IT guy on all sorts of platforms, so am reasonably knowledgeable. The Captcha issue here is unique to this forum, among the ones that I use. Other forums that use the same technology don't have the same sorts of issues. VPN vs no VPN makes no difference. I have access to and use several different browsers, although I favour the latest Firefox. Likewise, I have and use several different platforms including Windows, IOS, Android, desktop, laptop, tablet, phone. The problem occurs on all of them. But it's random. Some days are worse than others. It occurs less frequently on a desktop than on a mobile, but it happens everywhere.

I don't mind occasionally verifying that I'm a human, or whatever it is that the forum wants me to verify, but to be asked and re-asked up to 5 or 6 times to click on one of these things, just in order to make a single post, is, to put it bluntly, a big pain in the arse.
That must be a nightmare! The reason I asked if you were using a VPN is because Captcha can be configured to flag "high risk" IP addresses and automatically flag the traffic as potential bot access. It may be that your IP address assigned by your ISP is in the risk categories identified by the Captcha configured. It may be worth asking site moderators to look into this.
I'm not a web developer but had a previous life as a software engineer with some web design and this really does have me puzzled/intrigued. If you use a mobile device to access the site is it better/worse/same if you turn off WiFi and use your cellphone network connection instead?
I don't know how you keep coming back to the site if you have that much effort- kudos for persistence.
 
1 - 20 of 23 Posts
Top